COLD STARTING PROBLEM 86 EFI - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-28-1999, 10:13 AM
**DONOTDELETE**
Guest
 
Posts: n/a
COLD STARTING PROBLEM 86 EFI

My 86 fullsize EFI is having a hard time with the cold weather, it starts great but dies then restarts with no problem but is real cold blooded now, what can I do or check.
It has the full tuneup, checked for vacum leaks, cleaned K&N air cleaner.

Also I have frame cracks below the power stering pump, looks like the rivets have warn in the cross member. Do they make a kit to fix this, the truck has many offroad miles.



Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-03-1999, 12:42 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: COLD STARTING PROBLEM 86 EFI

I'd check all the electrical components... The most recent starting problems I've had in my 86 EFI have been electrical. Check the Ignition Module... at this age, its aboout time for that baby to die... and also replace the Coil... even though you may be getting a spark, its prbably not enough of a spark to start the truck on cold and/ or damp days. Both are cheap fixes if you do it yourself... $30 something for the ignition module, and I got a coil for $15. Unfortunatly, both are mounted way down in the middle of the engine and can be a real pain to remove without the right tools.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome