still no run:( - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-08-2002, 11:48 AM
**DONOTDELETE**
Guest
 
Posts: n/a
still no run:(

ok, afer that long post last week trying to figure out what was wrong, i gave up on fuel injection. took off the injection, and installed the carb now. i have 7 psi of fuel pressure to the carb, a crane 900 ignition module, putting off a great spart out of a msd blaster 2 while cranking the engine, 150 psi of dry compression on every cylinder after 3 revolutions, and i have moved the distributor aimlessly to no result. this leads me to believe that whatever is wwrong must be internal to the engine. now i have built many an engine, and never had such a problem. my gut tells me, the cam is broken, but in my experience, if the cam had broken off, i would not build compression on every cylinder. anyone have any thoughts or comments or suggestions? i really dont want to pull this engine again. only put it in bad in october/november.

Dpminic

"MUD BUCKET" 1984 bronco, 88 302, 32x11.5 , I am at screen name iskybantilus on instant messenger.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-08-2002, 03:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: still no run:(

You rebuilt the engine? If so, are you sure you have the distibutor in right? (Not 180 deg out?). Is the rotor spinning when you try cranking it? If not, timing chain may be off.

post #3 of (permalink) Old 01-08-2002, 03:34 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: still no run:(

well, found out the problem. good thoughts ron-bo, but my engines are good, and i already checked all that. the problem was gas fouled spark plugs. i kinda thought one or two might be bad, but it shuld tried to run on 4-6 cylinders. now onto a new problem. steve, you mighta washed out a carburated engine and converted to fuel injection, but aparently i washed out a fuel injected engine, and am going carburated. the oil in there still has gas in it, but it sure sounds like a rod knock to me. gonna go get some 15-40 and change her up, but looks like this 2000 mile motor might be coming out.

Dominic

"MUD BUCKET" 1984 bronco, 88 302, 32x11.5 , I am at screen name iskybantilus on instant messenger.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome