woohoo got it runnin - Off-Road Forums & Discussion Groups
Dodge 4x4 vehicles All discussion of Dodge trucks, Ramchargers, Plymouth and SUV's...

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-22-2007, 04:14 PM
taco_man144
Guest
 
Posts: n/a
woohoo got it runnin

after 4 hours of sweatin in the sun in over 110 degree wheather i finally found what was wrong with my dodge dakota. Man do i feel stupid the stinkin batery cables were lose. im an idiot o well time to get them new tires on and hit the trail!!!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-01-2007, 06:25 AM
Apprentice
 
Join Date: Mar 2007
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
 
good deal / aint that a kick in the pants
DODGEBOYS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome