Dodge Ram 1500 (missing, surging shaking) - Off-Road Forums & Discussion Groups
Dodge 4x4 vehicles All discussion of Dodge trucks, Ramchargers, Plymouth and SUV's...

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-11-1999, 11:00 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Dodge Ram 1500 (missing, surging shaking)

I have a 97 Ram 1500 4wd automatic. The problem is 45 mph to 60 mph with engine under a slight load, the truck surges. Chrysler says they have been aware of the problem since they first stated building the truck in 1994. Of course they did not tell me this before buying their truck! They say they can not repair the miss or surge, and that it is the nature of the V/8 automatic 4w/d Ram in other words they say they all do it to some extent. I have been through Arbitration, to no success. I am now entering into a law suit against Daimler Chrysler to replace the vehicle. The truck is still under factory warranty. Is there any one else who has been down this (rough road)? Any sugestions?

Ron
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-14-1999, 03:37 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Dodge Ram 1500 (missing, surging shaking)

My '99 seems to miss or shake around 45. The dealer said they couldn't feel it.
If it's not a miss, it could be in the drive line. The dealer is no help....... Good Luck

post #3 of (permalink) Old 09-14-1999, 06:22 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Dodge Ram 1500 (missing, surging shaking)

THIS IS A SAD DAY FOR ME. I HATE THIS FORMAT. IT WAS SO EASY BEFORE, JUST OPEN UP READ, POST A FOLLOW UP AND BE DONE. THIS IS A HASSLE AND IS GOING TO TAKE A LOT OF FUN OUT OF THE PROCESS

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-17-1999, 02:28 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Dodge Ram 1500 (missing, surging shaking)

Please read my reply in relation to the pinging problem on the 99 Dakota (Oct 11th) The problem may be crossfire from plug to plug, or bad plug wire/s. The TSB covers all Magnum engines in Dodges and Jeeps. I hope this helps, Good luck.






Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome