Little wiring trouble - Off-Road Forums & Discussion Groups
Dodge 4x4 vehicles All discussion of Dodge trucks, Ramchargers, Plymouth and SUV's...

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-21-2002, 10:30 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Little wiring trouble

I just bought one of those White Night backup light systems (http://whitenight.shows.it/), installed it, wired it, now - nothing. I don't know how I could have screwed it up, it only had three wires. One to be grounded, one for the backup, and one for power. I grounded it, and the other two were spliced into my trailer plug. Any ideas?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-22-2002, 07:59 AM
Moderator
 
superswamper's Avatar
 
Join Date: Sep 1999
Location: Hanson, Massachusetts
Posts: 1,762
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Little wiring trouble

I'm not sure but I thought theres no backup lights for a trailer so maybe splice into the factory wiring at the lense. Try turning on the parking lights to see if they go on or step on the brake to and hopefully they will work, then you would at least know they work, just spliced at the wrong spot. Good luck.
superswamper is offline  
post #3 of (permalink) Old 09-28-2002, 09:58 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Little wiring trouble

Found the problem, and of course it was the easiest thing. I just overlooked it. My ground wasn't attached to a good enough spot on the frame, so with a touch of sandpaper to remove some paint all is well.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome