400 Maxim - Off-Road Forums & Discussion Groups
Dirtbike Lounge Hang out and talk two wheels. For Tech and Racing specifically, see those forums below.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-30-2001, 09:46 PM
**DONOTDELETE**
Guest
 
Posts: n/a
400 Maxim

Yeh .. its a motorbike . but i figure u guys are my best bet wit this stuff anyway. . I sold my dirt bike .and i found a yamaha 400 maxim for sale.. for DIRT cheap. like 400 bukcs. . its an 83. Im really just lookin to see if shes a dependable bike or not . .u know . .any experience uve had wit them. She seems to run great, i took her for a short spin . .. just to see if she worked alright ..seems to have alirght power and that . .dont appear to be any seals blown or anything. but it was late evening when i looked at her . .. . she's got a fair bit of surface rust where she wasnt stored properly. .but i think ti some sandblasting and some plating she'd be fine. . The pipes look kinda rusty..but once again.. only surface rust. . what can i do about that?. .. Also ,the front left fork is plied a little at the top,, just below the lower clamps .. its only really minor, and doent seem to affect alignment or suspension.. . the front brakes the guy said were seized. but they worked fine. .so im thinkin they might st ick at times or something .. the front fender is craced a little ..but its nothing serious.. speedo cable is broken.. .and the left blinker lens is missing.. Other than that she's fine. . she's chain driven, and he says he put a new chain and sprockets on her. .although it appeared that they had a little rust. . .but like i said.. it was gettin dark. also, the blinkers didnt work, he said that they blow a fuse every now and then (bad wire some where).. and that the fuse was juts blown.. i didnt have the eyes to look in taht light, so i didnt yet... andyways. .im gonna go take a look at her again tomorrow if its nice. .look for bad seals or anything .. let her run for a while. .see if she's still good. . i was just wondring what you guys thought. . cause i mean. .its a steal for 400 bucks .. . . . Thanks.

Evan.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-30-2001, 10:10 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 400 Maxim

HELL FIRE, Evan you seemed to answer all of your own questions and seem to think it's a steal for 400 so by the damn thing already. Marc

88 Samurai, 16 V EFI motor, Dana 44's, 36" Swampers, ARB and Detroit
lockers, custom drop arms, GRS II, 5.38 r&p, Warn 8000, custom bumpers,
leather seats & lots more.
post #3 of (permalink) Old 08-30-2001, 11:42 PM
 
Join Date: Sep 2000
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 400 Maxim

You say the fork is bent slightly below the clamp? That doesn't sound good. With all the front end damage, the speedo cable broken, the fender cracked, fork bent, brake not working properly. The fork being bent has got to affect the alignment. It has no choice. Electrics are difficult to trouble shoot (in my opinion) (took me two weeks to locate a bare wire rubbing on the frame under the plastic of my ZX-10 a few years back, that could be just me though). Anyway, sounds like a lot wrong with it. All that front end damage makes me thing something fell on it, or it was wrecked at some point. Might have caused frame damage as well. I'd probably steer clear of it.

Brianklx300 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome