runnin rich and breaking up at high rpms..... - Off-Road Forums & Discussion Groups
Dirtbike Lounge Hang out and talk two wheels. For Tech and Racing specifically, see those forums below.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-05-2001, 02:54 PM
**DONOTDELETE**
Guest
 
Posts: n/a
runnin rich and breaking up at high rpms.....

my 86 xr80 was fine yeasterday but now it breaks up and sometimes back fires. the plug is lack like its rich. im wondering if their is way too much gas getting in and it burning off later than i should. any suggestions.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-05-2001, 10:18 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

Your main jet could be clogged, check it out.


<font color=blue>UGH, I HATE WHEN THAT HAPPENS.</font color=blue>
post #3 of (permalink) Old 08-05-2001, 10:35 PM
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: runnin rich and breaking up at high rpms.....

is your filter clean?

<font color=blue>I ride a Banshee. Fear me.</font color=blue>
<font color=blue>89 Banshee</font color=blue>
<font color=blue>98 Warrior</font color=blue>
<font color=red>95 300ex</font color=red>
98Warrior is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-05-2001, 11:14 PM
cleartoy
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

Maybe the pilot jet is too rich(low end) and the main jet is too lean.

-cleartoy

Got sand?

post #5 of (permalink) Old 08-06-2001, 12:10 AM
Keyboard Implanted
 
Kyron's Avatar
 
Join Date: Aug 2000
Location: Peoria Az
Posts: 3,584
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: runnin rich and breaking up at high rpms.....

Whats the owners manual say for tire pressure???

************************
You need a thneed
From Once-ler Industrys
************************
Kyron is offline  
post #6 of (permalink) Old 08-06-2001, 04:14 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

what the fukc does tire presure have to do with it?

post #7 of (permalink) Old 08-06-2001, 09:12 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

AHAHAHAHAHAHHAHHA

post #8 of (permalink) Old 08-06-2001, 09:13 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

CHECK YOUR REED CAGE AND STEERI NG BEARINGS?

post #9 of (permalink) Old 08-06-2001, 11:09 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

I know this one. The bearing on the right hand side of the rear rim. . . .. . They do wear, so make sure u pay attention.

Evan.
post #10 of (permalink) Old 08-06-2001, 02:22 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: runnin rich and breaking up at high rpms.....

my buddies xr100 had the same problem not sure if it was the plug was bad or he cleaned the carb all out but it runs alright now

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome