The funeral - Page 4 - Off-Road Forums & Discussion Groups
Dirtbike Lounge Hang out and talk two wheels. For Tech and Racing specifically, see those forums below.

Reply
 
LinkBack Thread Tools Display Modes
post #31 of (permalink) Old 01-11-2005, 07:17 PM
 
Join Date: Sep 2002
Posts: 1,071
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

figured i'd stop in. Ive been deployed for Iraq. Im in Camp Shelby Mississippi right now for 4 months of infantry training, then i come home for two weeks, then head to cali for 3 weeks, then ship to iraq for 12 months. Kyron, looks good, beat up tho, do you take that off the street or something? I'll get ahold of ya. Take it easy crew
joshiznuckinfutz is offline  
Sponsored Links
Advertisement
 
post #32 of (permalink) Old 01-12-2005, 08:32 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: The funeral

Hey Josh, good to hear from you. Be carefull over there. I have good friend/ridding buddy over there in Faluga. Hopefully he'll be back soon though. He seams to be having a good experience, he says all the military toys are pretty cool. Send us some pics, and keep us updated!

Take care of yourself, Jim
post #33 of (permalink) Old 01-14-2005, 09:34 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: The funeral

Hey lad, ditto to Jim and God bless.

Try and keep in touch.

Steve
Sponsored Links
Advertisement
 
post #34 of (permalink) Old 01-21-2005, 07:52 AM
 
Join Date: Sep 2000
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

Take care Josh. Be careful.
Brianklx300 is offline  
post #35 of (permalink) Old 02-06-2005, 07:21 PM Thread Starter
Keyboard Implanted
 
Kyron's Avatar
 
Join Date: Aug 2000
Location: Peoria Az
Posts: 3,584
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

pictures of some riding in the backyard from today [img]images/graemlins/headspin.gif[/img]



Attached Images
File Type: jpg 1385928-IM000579.JPG (64.6 KB, 17 views)
Kyron is offline  
post #36 of (permalink) Old 02-07-2005, 09:47 PM
 
Join Date: Jan 2003
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

Hey Kyron, your little fella lands just like me. [img]images/graemlins/grin.gif[/img]
I was out riding yesterday

for the first time since June, the bikes been apart since then. I went for a little 4 hour run to break in the Hotcams and Hinson basket and WB clutch pack and 430 kit and I can barely remember what else i bolted in, it's been so long.
Everything went well except I think I froze my intake valves. I was cruising about 60 mph on the bay after taking it easy for an hour and the engine crapped out just like a 2 smoke melting down. It started losing power and gradually died and I rolled to a stop. I kicked it over and there was zero compression. I kicked again and the engine brought up solid, I was sure I bent a valve. I rolled the bike backwards in gear to reverse the engine and after a few trys I could kick through but still no compression. Since there was nothing else I could do I kicked it every now and then for an hour and gradually compression came baqck and it would run for a second but quit.
Some friends on sleds happened by and I got a tow and bumpstarted it. After a minute of popping and backfiring it cleared up and I rode fine for another 3 hours. I tried another run on the bay and the same thing happened again, but this time I pulled the clutch in and revved and kept the engine running. After a minute of sitting still it cleared up fine. Very weird, it was only about -30, and I've ridden plenty faster in colder for years and never had this problem. The only thing I can think of is the intake valves iced up and stuck open and then the ice melted and things went back to normal.
Mr_T is offline  
post #37 of (permalink) Old 02-08-2005, 07:06 AM
 
Join Date: Sep 2000
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

Nice pics fellas. Tim, good to see you got her bolted back together. "Only about -30"!!
Brianklx300 is offline  
post #38 of (permalink) Old 02-08-2005, 07:53 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: The funeral

Hey nut ball, how ya been?

I rode my 950 adventure for a short spurt, 60 miles the other day and it was only 0 degrees farenheight. are quoting celsius, or F? It was nasty cold at 0, I can't imagine -30.

Anyway may carbs started to freeze up a bit. The bike would'nt run at idle I had to keep it reved till I got home.
That is a small problem with the 950, they make carb heaters for it now, I'm sure you could adapt one for your bike, they only use a small amount of electric. If interested post here and I'll find the link for you.
post #39 of (permalink) Old 02-08-2005, 07:56 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: The funeral

Kyron nice pics, the little ons are building some skills. Landing a little nose heavy but still more air and longer distance than I'm comfortable with. How much does it cost to get into that track and ride for a day?
post #40 of (permalink) Old 02-08-2005, 10:17 AM
 
Join Date: Jan 2003
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The funeral

It was -30C, -22F. I've never had trouble with my carb icing, I don't know why. It was cold enough to freeze the air vents in my lid though.



My rubber face mask makes an almost perfect seal so when the ports ice over I have to breathe through my ears. Every 1/2 hour I have to stop and dig the ice out with a key.


One nice side effect of sno riding is the more you ride the cleaner the bike gets. This is after a 4 hour on Sunday.


Here's what it looked like last Sunday.




Mr_T is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome