1/2 hour on a sparkplug??? - Off-Road Forums & Discussion Groups
Dirtbike Lounge Hang out and talk two wheels. For Tech and Racing specifically, see those forums below.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-15-2002, 08:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
1/2 hour on a sparkplug???

Need help with this one,,, Bike is a 1981 YZ 125. I can only get 1/2 an hour on a sparkplug!!I am using NGK plugs. Change the plug and again 1/2 and hour and the plug is dead. I have checked the sparkplug with another bike and and it will not spark??. This bike "eats up sparkplugs"! They are not oil fouled they have a nice tan look to them. I have leaned out my mixtures,cleaned out the air filters etc. Is this an ignition problem?? and if it is, how in gods name is it burning out sparkplugs. HELP!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-16-2002, 07:35 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 1/2 hour on a sparkplug???

Boy, you got me on that one. I would check all the connections in your system for a possible short. My '90 YZ did something similar to that once and it turned out the kill switch circuit had a loose connection and would rattle loose and kill the bike.

Good luck.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome