FYI--Couldn't Reach BBS For Several Days - Off-Road Forums & Discussion Groups
BBS Changes - General Discussion Please discuss topics related to System upgrades and changes here.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-24-2002, 10:32 PM Thread Starter
 
Join Date: Sep 1999
Posts: 1,372
Thanks: 0
Thanked 0 Times in 0 Posts
 
FYI--Couldn\'t Reach BBS For Several Days

I don't know what's been going on with the BBS servers the last almost 2 weeks or so, on account of I could not get to the BBS at all. One day out of the blue I get an HTTP error saying that the apache server is not available and to contact the system admin. I didn't write the exact message down. I figured maybe one of the BBS servers puked, but after serveral days I did not see anyone posting about problems of this board on other non off-road boards. Then I figured perhaps an IP range was banned or something. I use Netscape 4.77 almost exlusively to access this board, in fact it's my start page. For 2 years the page has loaded just fine as my home page, up until almost 2 weeks ago. I deleted cookies in Netscape but that didn't do it. I decided to open IE 5.0 and was able to get to the login screen for the boards. I had to request a new password since my old one wouldn't work, but I was able to login. However, as I was attempting to change my password I kept getting an error from the server that my signature was too long. I shrunk the sig down to the new 100 character limit (too short), and was then able to login fine with a new password. I went back to Netscape Communicator, was able to get to the login screen, and logged in ok.

I thoughte I'd post an FYI on this. I highly doubt the problem is my own computer. I haven't made any changes, software or hardware in the last few weeks, it has not crashed at all, and every other web page I go to works just fine. Only the off-road.com board stopped working for me.
ShawnF is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-26-2002, 01:24 AM
Just Plain Need A Life
 
w3tadmin's Avatar
 
Join Date: Aug 1999
Location: Las Vegas, Nevada, USA
Posts: 145,789
Thanks: 0
Thanked 1 Time in 1 Post
           
Re: FYI--Couldn\'t Reach BBS For Several Days

Could be a cache server at your ISP.

I think we had under s day of downtime total



w3tadmin is offline  
post #3 of (permalink) Old 03-26-2002, 08:07 AM
Keyboard Implanted
 
Chad's Avatar
 
Join Date: Sep 1999
Location: Marietta, Pennsylvania
Posts: 2,789
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: FYI--Couldn\'t Reach BBS For Several Days

I agree. I run IE6 and Netscape 6.2 and I have been able to access everything on the new forums the day after the new software install. No new passwords or anything. Just a new URL. It sounds like the problems are with your outdated browers. Maybe try an upgrade.

The signature lengths are limited to 100 characters now and no signature pictures are allowed.
Chad is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-09-2002, 06:18 PM
Keyboard Implanted
 
Smokngun's Avatar
 
Join Date: Sep 1999
Location: Palmyra, WI
Posts: 2,209
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: FYI--Couldn\'t Reach BBS For Several Days

Just to add, I normaly use Netscape 4.7 and it all worked fine until 2 weeks ago. Then I would get the error message

Not Found
The requested URL /ubbthreads/stylesheets/patriotic.css was not found on this server.
Apache/1.3.22 Server at bbs.off-road.com Port 80

I finaly tried IE and got right on. I'm going to try clearing the background preference in my personal settings and see if that clears it up. Wish me luck! [img]images/graemlins/shocked.gif[/img]


******* UPDATE *******

Editing my personal preferences and changing the background selection worked! I can now access the BBS through Netscape. Don't know why...don't care. I'm just glad to be back!!! [img]images/graemlins/cool.gif[/img] [img]images/graemlins/cool.gif[/img] [img]images/graemlins/grin.gif[/img] [img]images/graemlins/grin.gif[/img]
Smokngun is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome