Speed still an issue - Off-Road Forums & Discussion Groups
BBS Changes - General Discussion Please discuss topics related to System upgrades and changes here.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-18-2002, 11:18 PM Thread Starter
Just Plain Need A Life
 
w3tadmin's Avatar
 
Join Date: Aug 1999
Location: Las Vegas, Nevada, USA
Posts: 145,789
Thanks: 0
Thanked 1 Time in 1 Post
           
Speed still an issue

I witnessed the BBS slow down tonite. The server had around 130 tasks running and was at a load factor of "8". The main menu among other pages were loading slow. I am going to investigate in moving the SQL function to it's own server.

More fun..



w3tadmin is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-19-2002, 07:44 AM
Keyboard Implanted
 
Chad's Avatar
 
Join Date: Sep 1999
Location: Marietta, Pennsylvania
Posts: 2,789
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Speed still an issue

Goodluck with the change over!!!! Rather you then me![img]images/icons/wink.gif[/img]
Chad is offline  
post #3 of (permalink) Old 03-19-2002, 08:40 AM Thread Starter
Just Plain Need A Life
 
w3tadmin's Avatar
 
Join Date: Aug 1999
Location: Las Vegas, Nevada, USA
Posts: 145,789
Thanks: 0
Thanked 1 Time in 1 Post
           
Re: Speed still an issue

Update:

The SQL guru says he'll try tuning paramteres on the MYSQL database first. This should happen in the next 4-7 days.



w3tadmin is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-19-2002, 10:23 AM
Keyboard Implanted
 
Chad's Avatar
 
Join Date: Sep 1999
Location: Marietta, Pennsylvania
Posts: 2,789
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Speed still an issue

cool.
Chad is offline  
post #5 of (permalink) Old 03-19-2002, 06:05 PM
Keyboard Implanted
 
pontiac58's Avatar
 
Join Date: Jul 2000
Location: southern new jersey
Posts: 2,818
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Speed still an issue

Just wondering if you guys have tried out the swb forum. You want to talk about slow. I can almost read another post by the time the other one loads. And i have a cable modem.
pontiac58 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome