Toyota BBS dead? - Off-Road Forums & Discussion Groups
BBS Changes - General Discussion Please discuss topics related to System upgrades and changes here.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-16-2002, 08:45 PM Thread Starter
 
Join Date: Sep 1999
Posts: 1,874
Thanks: 0
Thanked 0 Times in 0 Posts
 
Toyota BBS dead?

Toyota bulletin board isn't working for me as of 6:45p.m. on Sat 3/16/02. The main page comes up but the link to the BBS is dead.

Just a head's up gang. like the new look!
Wheelie Pete is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-24-2002, 10:38 PM
 
Join Date: Sep 1999
Posts: 1,372
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Toyota BBS dead?

Hey Pete!

I had the same problem! I'm not sure exactly what the problem was, but I was unable to reach it for over a week now until tonight. I have another post floating around here in the BBS Changes forum. I was using Netscape Communicator 4.77 and was all of a sudden no longer able to get in. The Toy board was my home page, and since whatever day that was last week or so, I've just been getting an HTTP error saying the apache server was unavailable and to contact the system admin. I instead opened IE 5.0 (and I hate IE), and was able to get to the login. I had to change my password since my old one didn't work, and I also had to shorten my signature at the same time because they apparently made some new constraints on that. I also deleted cookies in Netscape. After logging in with IE 5.0 and deleting cookies in Netscape I was able to get to the Toy board once again. It looks very different....
ShawnF is offline  
post #3 of (permalink) Old 03-25-2002, 02:21 AM
Just Plain Need A Life
 
w3tadmin's Avatar
 
Join Date: Aug 1999
Location: Las Vegas, Nevada, USA
Posts: 145,789
Thanks: 0
Thanked 1 Time in 1 Post
           
Re: Toyota BBS dead?

Sorry, but I have not been able to duplicate what you see.



w3tadmin is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-25-2002, 07:38 AM
Keyboard Implanted
 
Chad's Avatar
 
Join Date: Sep 1999
Location: Marietta, Pennsylvania
Posts: 2,789
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Toyota BBS dead?

Me either, Pat. I use Netscape 6.2 & IE 6 and have not any problems logging. I was posting to the Toyota forum Sunday without problems.

Sounds like you may have been using the old BBS link since you didn't know that signature restrictions were now in place with the new software.
Chad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome