Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   ATV Lounge (https://forums.off-road.com/atv-lounge/)
-   -   It is working. (https://forums.off-road.com/atv-lounge/80684-working.html)

**DONOTDELETE** 07-27-2001 04:48 PM

It is working.
 
All I had to do was charge the battery and know it's running 100% fine.

ATV luver

**DONOTDELETE** 07-27-2001 05:18 PM

Re: It is working.
 
how did you kill the battery so quick? something must be wrong somewere.

[img]/wwwthreads_images/icons/cool.gif[/img]<font color=red>you can't polish a turd</font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]

**DONOTDELETE** 07-27-2001 07:44 PM

Re: It is working.
 
Glad to here you've got it working. It's not good when you've got a 4-wheeler and can't ride it.


**DONOTDELETE** 07-27-2001 08:08 PM

Re: It is working.
 
Good deal Quadsport. Have fun man.

http://bbs.off-road.com/wwwthreads_u...489133-ads.gif
<font color=blue>UGH, I HATE WHEN THAT HAPPENS.</font color=blue>


All times are GMT -5. The time now is 02:16 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome