1988 Yamaha No Spark ! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-05-2001, 12:20 PM Thread Starter
 
Join Date: Feb 2001
Posts: 829
Thanks: 0
Thanked 0 Times in 0 Posts
 
1988 Yamaha No Spark !

Why won't my 350 Warrior spark, I put a new coil on it and still nothing, I think it might be the stator coil! How can I rewire the ATV for it to spark? Thanks:

Rodney C
Money Pit: 1985 CJ7 302 V8, T18, D20, D30, AMC20, SOA, Shackles Reversed, 35" BFG AT's, Fiberglass Tub & Front End, And, And, And.........
CJ7JeepOffRoad is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-05-2001, 11:05 PM
 
Join Date: May 2000
Posts: 2,173
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1988 Yamaha No Spark !

Yo, CJ...do you have electric power getting anywhere?? Check for power...then work on the spark part...stators do not go out that often...my first thought is that maybe you have a bad wire or connection somewhere....check at the ignition and go from there...

AirBorn!!
The good Lord giveth and the Eco-Nazi's Taketh away!
United we stand..Divided we fall..LETS UNITE!
AirBornBanshee is offline  
post #3 of (permalink) Old 05-06-2001, 12:54 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 1988 Yamaha No Spark !

Hello there CJ7JOR, once in a while I get that problem in my 86 lt250r because dirt gets in the connectors, real pain when you're out on the trail. Check out what Airborn said about wiring and connectors its worth a shot.[img]/wwwthreads_images/icons/smile.gif[/img]




86 lt250r, 88 lt250r, 2001 300ex(mine)

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-06-2001, 09:28 PM
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1988 Yamaha No Spark !

deffinately check for lose or broken wires first....mine had a brocken wire and i tested everything and it was just a simlple wire...

Large balls...the replacement for displacement[img]/wwwthreads_images/icons/laugh.gif[/img]
<font color=blue>-VVickedVVarrior-</font color=blue>
98Warrior is offline  
post #5 of (permalink) Old 05-06-2001, 10:20 PM
 
Join Date: Jan 2001
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1988 Yamaha No Spark !

hey you might check the clutch (switch) at the handlebars my 89 would run with the clutch in but when i released the clutch the engine would die just slide the rubber boot back and pull the 2 wire switch out of the perch and see if that works do you have a clymer manual it gives pretty good specs on testing the electrical components dave

gotta play in the sand
sandfox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome