Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   ATV Lounge (https://forums.off-road.com/atv-lounge/)
-   -   Suzuki 300 starting problems (https://forums.off-road.com/atv-lounge/66-suzuki-300-starting-problems.html)

**DONOTDELETE** 10-13-1999 08:47 AM

Suzuki 300 starting problems
 
I have a 94 King Quad and it runs great but for whatever reason for about the last month or so it is becoming hard to start, it used to just start by hitting the starter button, now it takes a few seconds cranking it and you have to hold the throttle wide open, choking it doen's seem to make a difference. What would be the first thing you guys would look for here. Thanks


r.litteral 06-05-2007 10:11 PM

I'd start with cleaning the fuel line
 
my buddy had the same trouble, there was a bunch of gunk in the fuel lines... just tracked them from the tank to the carb cleanin all the way, hope it helps


All times are GMT -5. The time now is 11:56 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome