da warrior is runnin!!! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-24-2001, 10:13 PM Thread Starter
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
da warrior is runnin!!!

just put all my goodies on today!!! the thing rips now...the pipe and lid removal really woke it up the thing doesnt have any trouble in water with the lid off either..found a nice puddle and hit it wfo in 4th and it didnt have a problem so it will be alright!!...it really helped the low and mide range and gave it a little more on top i am very happy with the power increase...it gave it more noise too but it is not as loud as i expected....the razrs are sweet...there was still snow on the ground in some places and they worked great in it as well as the dirt....i think they are going to be great....oh and i didnt have any run-ins with the law enforcement officers either bwahahaha

so here is the list of all my mods so far:
pro ciruit t4, razr fronts bandit rears, pro flow thing, motion pro twist, parking brake block off, sidewinder chain and sprockets, pro grips, armadillo swingarm skid, inverted rear rims, and slightly trimmed front fenders

yes it is one mean and modded machine!!!! hehe

<font color=red>Quench</font color=red> <font color=orange>my</font color=orange> <font color=red>thirst</font color=red> <font color=orange>with</font color=orange> <font color=red>gasoline</font color=red>
<font color=blue>--The Wicked Warrior of The East</font color=blue>
98Warrior is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-24-2001, 10:47 PM
cleartoy
Guest
 
Posts: n/a
Re: da warrior is runnin!!!

Sounds great bro! What jets are you running, and at what altitude?



-cleartoy

Got sand?

post #3 of (permalink) Old 03-25-2001, 11:32 AM Thread Starter
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: da warrior is runnin!!!

i have a 157 main in it and am at 400ft....the jetting seems good the plug isnt that nice tan color it is more dark brown but it doesnt sputter at at full throttle in high gear....i havent done anything to the pilot jet but i dont know if i need to or not....sometimes when its idling and i crack the throtle wide open it will sputter and die and other times it will sputter alittle then rev up....it doesnt do this when its in gear and im riding though maybe if i increase the idle speed it would help i dunno...

<font color=red>Quench</font color=red> <font color=orange>my</font color=orange> <font color=red>thirst</font color=red> <font color=orange>with</font color=orange> <font color=red>gasoline</font color=red>
<font color=blue>--The Wicked Warrior of The East</font color=blue>
98Warrior is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome