HELP! Banshee missing out(UPDATE) - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-05-2000, 09:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
HELP! Banshee missing out(UPDATE)

when my 87 banshee gets warmed up, it won't stay on the pipe. as soon as it hits the pipe it misses and jerks. my plugs looked great but changed them anyway. it didn't help a bit. is my cdi box going out? i heard they usually go out all at once. would appreciate any ideas. P.S. has freshly rebuilt engine with cool head and rejetted carbs last spring. also K&N filter that is clean and FMF gold series pipes. it ran awesome untill a few weeks ago.

[img]/wwwthreads_images/icons/laugh.gif[/img] enjoy life!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-06-2000, 12:48 AM
cleartoy
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

Are you running stock compression domes on the cool head?

What elevation are you riding at?>

Are you running the lid on the air box?

What size jets are you running?

DO you moniter the coolant level? Do you think you are overheating, when it warms up?

Have you ever done a cylinder leak down test?

-cleartoy

post #3 of (permalink) Old 04-06-2000, 11:20 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

I had ran into this problem on my suzuki once and I tryed everything. Then one day I was starting it and say some smoke come from the front of my quad. Where the Pipe attaches to the frame it had rattled so bad that it cracked, it would run as if the choke was still on but no full power. Goodluck

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 04-07-2000, 08:55 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

Jetting needs to be adjusted regularly on a modified banshee.
I had a similar problem after moding my banshee. After trying multiple diagnosis, I realized that the fuel filter I was running restricted flow of fuel and I was emptying the bowl quick at full rev's.
I would suggest checking your float height and maybe looking over you wiring for any bad connections or shorts,. . . etc.
If your still having trouble try describing more of the affliction to us banshee riders. There is probably someone who knows what the prob is.

LUNAR SUPERFLY #969
[img]/wwwthreads_images/icons/cool.gif[/img]
BANSHEE
post #5 of (permalink) Old 04-12-2000, 10:49 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

sorry i am just getting back to you guys...i just now got a chance to mess with this again. [cleartoy: it does have stock domes(18 or 19cc,don't remember);ride in Indiana; modified air box(holes cut in top & no snorkel); not sure on jets either but it burns light brown on the plugs; yes,i do check antifreeze & it acts up within 10 minutes(runs great when cold);and i have not done leakdown test.]just rebuilt motor about 10 tanks ago and ran GREAT untill the other day. i have put new fuel in it & it did not help.as soon as it warms up,it almost acts like it is getting to much fuel but the plugs are dry. i would think if it was the jetting it would have done it a long time ago. i will be able to tell you more after i remove the carbs and check them out. i am also going to switch cdi boxes with a friend and try that out but it will probably be next weekend before i can do it[img]/wwwthreads_images/icons/frown.gif[/img]. if anyone has any other ideas, let me know. thanks ...sorry so long[img]/wwwthreads_images/icons/tongue.gif[/img]

[img]/wwwthreads_images/icons/laugh.gif[/img] enjoy life!
post #6 of (permalink) Old 04-13-2000, 02:54 AM
cleartoy
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

Just a quick note. Stock domes are 22-22.5CC.

If you have 18-19CC, that is higher compression and heat.

Have you done a compression test since it has been running like trash?

How bout the spark plug gap?

-cleartoy

post #7 of (permalink) Old 04-13-2000, 11:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

i have changed plugs and the gaps are fine. i have not done the compresion test though. it runs fine cold so i will probably have to do the test when it is hot. it doesn't really run like compression problem. it is more like fuel or spark. i will check on domes. i honestly don't remember what size they are. i blew the tranny on my suburban today so i am going to have to sell the banshee & the kids' trx125.[img]/wwwthreads_images/icons/frown.gif[/img] i will buy new ones next sping though![img]/wwwthreads_images/icons/cool.gif[/img] i guess i really need to get the thing running right, unless any of you want it at a discount!!!!!!

[img]/wwwthreads_images/icons/laugh.gif[/img] enjoy life!
post #8 of (permalink) Old 04-16-2000, 07:15 AM
Pete
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

I hate to publicly suggest something this stupid, but check your gas tank breather hose to make sure its not plugged...

post #9 of (permalink) Old 04-16-2000, 06:53 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

It's a new one.[img]/wwwthreads_images/icons/smile.gif[/img]

[img]/wwwthreads_images/icons/laugh.gif[/img] enjoy life!
post #10 of (permalink) Old 04-22-2000, 09:01 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: HELP! Banshee missing out

Big news for all who tried to help me. I took the banshee to the "Badlands" yesterday. It must of had something in the carbs because it was running great![img]/wwwthreads_images/icons/cool.gif[/img] Then after about 15 to 20 minutes of riding, all he!! broke loose. The throttle stuck[img]/wwwthreads_images/icons/shocked.gif[/img] and I had nowhere to go except into this big dump pile of old concrete and bricks! I tried shutting it down but it had too much momentum. No time to bail so I braced for a rough one. Went over the bars, hemet came off from the jolt(dont trust velcro straps guys), and I busted my face and forehead on the concrete![img]/wwwthreads_images/icons/frown.gif[/img] I look like sh!t (and feel like it too)! The banshee took a beating. It bent the rim, bumper, and really warped the frame. Now I only have a motor, exhaust, and a few other things that are worth selling. All in all, I am lucky to be here. It could have been a lot worse so I could give a [email protected] about the quad!!!! I just thought I would let you all know how I fixed the the thing.[img]/wwwthreads_images/icons/laugh.gif[/img] OR rather, how it fixed me!!!!!

[img]/wwwthreads_images/icons/laugh.gif[/img] enjoy life!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome