Honda trx350 starting problem -- need HELP !!! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-07-2009, 12:43 PM Thread Starter
 
Join Date: Aug 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Question Honda trx350 starting problem -- need HELP !!!

I need some help to understand what is causing my problem.

I have a Honda TRX350 FM and when I try to start the engine with the electrical start button, some time it works but most of the time now it doesn't and I hear a sound "clic" every time I push the start button.

The transmission is on the "neutral" position and the light is green.

If I shake the ATV and I change the transmission from neutral to first gear. Then back to neutral and retry to start with the button, few times it works !!!

Can someone help me ?

Thanks
mumu62 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-17-2009, 07:01 PM
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Red face

Hello,
I had a similar problem with my Yamaha 450 Grizzly and the negative battery cable had come loose. I tighten the bolt on the cable and no more problems.
maybe this is what is causing your issue
Goodluck.
dk
dave k is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome