EX400 - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-19-1999, 10:53 AM
**DONOTDELETE**
Guest
 
Posts: n/a
EX400

Anyone else having problems with cold starting an EX400?
Seems to flood out VERY easy, I have already had to replace the plug twice & have only riden a few times, once it is warmed up it is not bad.I have had it re-jetted for Colorado, went by what the book recommends on cold starting but it is still being difficult.
Thanks.
Don.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-21-1999, 09:15 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

A friend of mine is also having trouble cold starting his 400ex here in new york. just the other day it took him 30 mins to get the thing running. dont know what the problem is. i will repost if we find out how to correct it,you do the same

post #3 of (permalink) Old 01-04-2000, 07:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

Hey, whats up! i was flippin through the Dirt Wheels Febuary issue and someone wrote in with the same problem as you, below 45
degrees they had trouble. Dirt Wheels suggested trying a #40 pilot jet to replace the #38. Other than that do you like the 400? I'm thinking
about getting one but are you satisfied with its power, i"d really take a 250r but I'd just rather buy a new bike. Let me know.

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-05-2000, 07:51 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

When I bought the quad, Honda installed the #40 jet, then gave me several other sizes to try just in case. I have the #40 in it, but it is still a bear to start cold.
Other than that, it is a pretty cool quad, definately different than my Banshee, but here in Colorado it is nice for the trails with the 4 stroke.
I did replace the stock tires with Sur Trac on the rear & Pure Sport XC's on the front, seems to handle better, & better traction.


post #5 of (permalink) Old 01-22-2000, 05:59 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

I have a 2000 400EX and I don't really have any major problems. I do have to give it gas for the 1st 4-5 minutes its running before it will idle on its own and thats more than most quads\motorcycles I've had but this is by far an awsome quad. Also I don't live where is cold. I live in southern AZ so that may be one reason I'm not having major problems. My 2 cents. :-)

post #6 of (permalink) Old 02-14-2000, 01:30 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

I just got a 400ex a few weeks ago. Awesome bike! Our temps dont go below 40 degrees much, so havent had much starting trouble. I did have a 2000 xr400, what a bear to start cold! Thank god for electric start on the Ex.

post #7 of (permalink) Old 02-14-2000, 11:12 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

I am a certified ATV technician in a Honda dealership and this is a problem that I have encountered before. THere are a few things that you could check for. First of all, are you using a resistor-type plug (ngk-nd)? These are vital to this model. Second of all, make sure that you're not throttling while the choke is on. Third, in the re-jet kit that you installed, was the application for a stock pipe or aftermarket pipe. This makes a big difference in the amount of fuel delivery. Also make sure that the slide needle washer is positioned correctly above the e-clip (not below) because this would lift the needle higher and therefore...more fuel. I really hope this helps!

post #8 of (permalink) Old 02-15-2000, 10:58 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: EX400

In your post, you stated not to throttle the bike with the choke on. How can you keep it running? The bike will not run on its own until warmed up, period. You have to give it some throttle. My 2000 XR400 was the same way. Hondas dont have a high idle type choke like a car. Since you are a tech, any thoughts on what pipe combo to run in the northwest for trail riding? How about tire selection, Holeshots, Blackwaters? What difference does a resistor plug make versus non-resistor? Any help would be greatly appreciated.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome