acceleration problem - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-25-2009, 05:50 AM Thread Starter
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
acceleration problem

Hi folks,
I have a 2005 Chinese quad that is a knockoff of the Yamaha Bruin or Bear Tracker. I bought it used with a couple of headaches that seem to be tied together. Here's the problem and what I've done:

1) wouldn't start with the electric start but would start with the 1st pull of the rope.
(replaced plug, drained and put in fresh gas) Started better with rope and would run fine and randomly shut off when you stop and be hard to start.
Bought a new chinese 250 cc ATV carb from ebay for about 50 bucks, installed it and it starts 1st pull and every now and then w/ the electric start.

2)
Ran fine a while, now, after it warms up, it runs fine as long as you stay on the throttle, but when stopped is real hard to take off again for a few seconds. Backfires threw the carb and chokes out when you try to accelerate but takes off and runs fine until you stop and try to take off again.

Any suggestions on how I can get this thing dependable again would be appreciated.

Thanks, Dave
dave2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome