New guy needs help - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-03-2009, 10:15 AM Thread Starter
 
Join Date: Mar 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
New guy needs help

Hi, I have just bought my first quad. It is a 1987 Kawasaki Bayou 300.
The problem I have is that when I give it some throttle and let off. It goes down to a fast idle and stays there for about five or ten seconds before it returns to slow idle so I can shift. When I start it, It will go to fast idle and stay there for a short time before it returns to slow idle. It does this with out touching the throttle or useing the choke.
The carb linkage immediately goes back to the stop on the carb, so that is not sticking. But even with the linkage on the stop the rpms are still high for some time. Any help will be very much appreciated. Thank you Fred
Fred is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome