'01 Honda Rancher ES - Starting/Shifting problems - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-17-2008, 03:28 PM
bigred18456
Guest
 
Posts: n/a
'01 Honda Rancher ES - Starting/Shifting problems

Hey i'm hoping someone can help me out here. I ride an '01 Honda Rancher 4x4 ES, with 5500 miles on it. About a month ago while i was home, I went to go riding, turned the key, and nothing came on. Nothing on the display came on, including the neutral light. Pushed the starter button and it didn't even make a click. I made my donation to the local honda dealer for a new battery($90), put it in, and it started and shifted fine.

Friday night I went home again to go riding and had the same problem. I got it running with the pull starter but, once running, it wouldn't shift until it warmed up some. And even then it was shifting like crap... wouldn't always shift up or down when I pushed the button or it was delayed 1 to 2 seconds. Saturday was more of the same. Turned the key and still nothing would come on. Got it running again and rode it for about 1/2 an hour. When I got back from my ride though, it was shifting perfectly so I turned it off and turned the key back on - this time the neutral light remained on so i tried the electric start again. It made a ticking noise from somewhere around the battery for a few a seconds, and then it was dead again.

I think something's draining the battery but I don't know if that would affect its shifting once it is up and running. Anyone have the same problem or any ideas? Thanks!!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-21-2009, 08:02 AM
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
somewhat same issue here

I am having simmilar issues the only difference is mine is manual shift
hope u have found some answs im gonna donate to local dealer new
battery as well.
rpow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome