400 ex - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-10-2008, 02:29 PM
brad.bibler
Guest
 
Posts: n/a
400 ex

i got a 400ex and was riding it and it just died and wont start back up .when i checked the plug it looked like the piston came op and hit it any ideals what could have caused this and how to fix it..
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-12-2008, 07:22 AM
 
Join Date: Sep 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
 
are u saying the piston hit the spark plug?

if thats the case then u got a WAY wrong spark plug in there

which does not make sence cause u said u were rideing it. and if it were to hit the plug it would of the first turn over.
and the valves and stuff would have been hit as well. 400ex heads have a small dome so ur plug is pretty protected.

if it still turns over fine (with no weird sounds) just buy a new plug (when u say it hit, the plug would be totaly destroyed) is it just that the spark plug gap was touching?

just go buy the correct plug and see what happens. and let me know.
i can help u on this i just need more detail. i have never heard of a piston hiting the plug. (totally impossible if everything is correct)
Mr_RPM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome