85 ytm 225 won't start! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-15-1999, 09:02 AM
**DONOTDELETE**
Guest
 
Posts: n/a
85 ytm 225 won\'t start!

I have a 85 yamaha 225 dx. The bike is in like new condition. My problem is that it will start fine and runs great when you use the pull start to start the bike. It will not start when I use the electric start. The engine turns over and the spark is fat and blue at the plug. The carb. was just recently rebuilt so thats not the problem. I checked the CDI by pulling a used one off a spare bike and that made no difference. I should mention that when pull starting the bike it starts on the first pull almost every time. Also I need pictures of any other ytm 225 for decal reference. Please help. I don't won't to have to take this thing to the dealer at $65.00/hour.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-02-2000, 11:06 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 85 ytm 225 won\'t start!

the starters on the 225,200,250 seem to have problems turning over the engine fast enough when they are worn.I've had problems with the same starter.the rebuilt starters out there could give you the same problem.It took 3 rebuilt starter to find one that would work.I install new ones only

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome