kfx 700 trouble - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-13-2007, 06:06 AM
blakey
Guest
 
Posts: n/a
kfx 700 trouble

I have an 05 kfx 700 that doesn't hit the top end all the way like four hundred rpm shy.It is also slower to rev up than it should be.This is in comparison to three other 700's .I'm at the point of thinking something mechanical in the engine is wrong in the way of timing.The bike has less than forty hours on it. I tried richening it up a little bit but it had no effect.I also checked the valves one was a little tight but not bad.If any body has any ideas or suggestions I would greatly appreciate it.

Thanks Blake

Last edited by blakey; 05-15-2007 at 01:50 AM.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-18-2007, 08:59 PM
blakey
Guest
 
Posts: n/a
I'm surprised I haven't heard back from anyone with some idea's I talked to a knowledgeable guy at a dealer today all he can say is that the bike are really bullet proof and don't usually have problems.He thinks it's carboration and not in the engine it's a good possibility but what else can you inspect beside the ports and needles and jets?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome