Honda Rancher Auto shift !!*&%$! 2001 4x4 - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-15-2007, 07:05 PM
low944
Guest
 
Posts: n/a
Honda Rancher Auto shift !!*&%$! 2001 4x4

Anybody help me!!? the problem is somewhat different than others posted on here. this is how it acts...

-shifts just fine up until 3rd or 4th while on a long stretch at good speed.

-auto shift buttons do not respond at all at this point. (no noise like the tranny is stuck) . simply nothing at all.

-I come to a stop and turn the key off then back on. now the buttons respond. however i have to rock the rancher back and forth to get the tranny unstuck. (not sure if this is a coincidence, but I have to do this every time this happens im pretty sure)

Then it shifts just fine until i get up to a good speed again for a distance! Any ideas? THANKS!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-18-2007, 06:06 PM
kah68
Guest
 
Posts: n/a
I have the same problem and I'm also looking for advice. If there is no good solution I might rig up a permanent suicide shift where the back up shift handle goes.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome