Daughters LT80 has to run before Presidents Day! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-07-2006, 12:04 AM
Jaxon
Guest
 
Posts: n/a
Daughters LT80 has to run before Presidents Day!

Help! Help! Help!
I am at my wits end with my daughter’s bike. I have verified everything 2, 3, 4, 10 times! I have had it kind of run 3 times for about 5 seconds and than sputter out. Other than a few times it would sound like it wanted to run but no go and occasional backfire with the chock on.
Last thing I did was remove the rotor and seen there was quite a bit of build up on the surfaces. I was convinced I discovered the problem. Spark is now stronger than ever with the ohms reading within specs on the coil and the primary and secondary lead on the magneto.
I even took the carb apart for the 3rd "final Inspection". Pilot is a #20, main is a 92.5, and the needle is set to the middle slot... not to rich and not to lean. All orifices are wide open and I confirmed the choke is G2G. This is a fresh rebuild.
The head has a fresh bore with the arrow towards the exhaust and 125PSI compression. The Reed cage is good and the wiring harness and all switches are also G2G. Oh yeah I picked up a DG pipe for it also.

So with all this said, it does not appear that the crank seals are leaking but I was told during the game yesterday that the crank sucks in rather than blowing out. I am now considering bearings and seals. All this seams like allot and getting spendy. Not so... I bought the bike for 300.00 with new tires, carb rebuild, petcock and the head job.
I have spent more money making it look like my daughters bike than anything else. She has been riding a LT50 since she was 18 mos... She is now 6.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-16-2006, 04:21 PM
 
Join Date: Sep 2004
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Daughters LT80 has to run before Presidents Day!

Well, you are above me.

But I do know there is a washer that's in the exhaust that restricts the exhaust. Sometimes on older machines that washer gets rusted/carboned into the pipe and looks like it is supposed to be there.

Granted it comes with it stock, but there is so much restriction with that washer that it pops and farts and has little or no power.

The washer would be located right at the head.
Jimmy454JRC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome