Warrior - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-22-2005, 05:52 PM
garyhinton
Guest
 
Posts: n/a
Warrior

2001 warrior newly rebuilt motor& carb. Runs good at idle, but sputters and dies above that. Any suggestions?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-07-2005, 06:48 PM
Apprentice
 
beekilla's Avatar
 
Join Date: Apr 2005
Location: North Wilkesboro, NC
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Warrior

Try draining the bowl, using a rubber hose to catch the fuel in a cup. Look for a water bubble or sediment in the bottom. If there is any, that's likely to be your problem. If not, you may need to disassemble the carb and give it a thorough cleaning. [img]/ubbthreads/images/graemlins/cool.gif[/img]
beekilla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome