starting problems with warrior - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-23-2005, 03:40 PM
**DONOTDELETE**
Guest
 
Posts: n/a
starting problems with warrior

my dad owns a 02 warrior an for some reasonm for about 4months the elec start wont work he has to hit it a few times then try to start it then it works does any1 know why
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-24-2005, 10:18 PM
Raptor 350 lover
Guest
 
Posts: n/a
Re: starting problems with warrior

theres alot of things it may be. the contacts in the colmn may be dirty or bad. the battery may be dead. also if it is a drycell battery it might be wet and vice versa with the wet cell. also a wire might be frayed. the wires might be half bad(yes that is possable). please specify where he hits it to get it to work then i may be able to tell you exactly whats wrong.
post #3 of (permalink) Old 03-25-2005, 12:28 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: starting problems with warrior

it aint the battery that is fine he takes a handle of a screw driver an has to hit around the start button
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-29-2005, 08:19 PM
retodd
Guest
 
Posts: n/a
Re: starting problems with warrior

you probably answered your own question there..starter relay..
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome