Fourtrax 300 Ignition/Carb problem - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-26-2005, 11:40 AM
psustang89
Guest
 
Posts: n/a
Fourtrax 300 Ignition/Carb problem

My 98 Fourtrax 300 4x4 will run for 10-15 minutes and then just quit. I could be plowing the driveway in 1st or tearing up the road in 4th and it will just die. Then if you let it sit for a few minutes it will start up fine and repeat the process. I thought it might be a carb issue, but someone suggested ignition and said to check my ignition and starter coils. The local shop said it is very rare for the ignition coil to go bad. Any ideas??? Thanks in advance for the input.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome