Why is my Z400 not starting!!! - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-28-2003, 07:38 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Why is my Z400 not starting!!!

My Z was starting up fine for about the first 15 hours.... then I took it on some trails and rode it pretty hard for about 6 hours. Everything was great till I tried to start it the next day. It took me like 15 min to get it started then when I did it stalled. I got it home cleaned it, checked the air filter and it was clean. I pulled the spark plug and brushed off the carbon. The plug was clean and the porcelin was still white and lookin brand new. The plug was dry. I am at a loss and they want $110 bucks to look at it at the shop. I figured a problem like this would be covered under the warranty.. but they say NOT. Anyways, anyone else having any issues getting this quad started? Could I have bad gas, or maybe 89 octane is not rich enough? If anyone can help I would so appreciate it, cause $110 bucks seems like a rip especially if it might be something simple... let me know
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-29-2003, 02:21 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Why is my Z400 not starting!!!

check the connections you might have a short.
post #3 of (permalink) Old 08-30-2003, 11:57 AM
 
Join Date: May 2002
Posts: 2,424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why is my Z400 not starting!!!

is it turning over? or nothing when you hit the starter....

from the sounds of it, its turning over but just not starting...if I were you just get a new plug all together, I dont think the octane in your gas will do it, if you have 89 that is good enough....

I would go to your local shop or dealer and have them order you a spark plug, the gap in the plug could be off to, how does it idle?? you might need to adj your idle screw...

have you changed the oil and oil filter? just do the thing with the plug, see if it works, I am sure it is just not getting very good spark
300EXrider is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-04-2003, 06:03 PM
bodgecr250
Guest
 
Posts: n/a
Re: Why is my Z400 not starting!!!

clean the carb and air filter. Next drain the gas and put some fresh stuff in. Also change the plug.
post #5 of (permalink) Old 09-04-2003, 06:34 PM
tony1034
Guest
 
Posts: n/a
Re: Why is my Z400 not starting!!!

Perhaps it's out of gas? [img]images/graemlins/grin.gif[/img]

..... LOL (Just had to do it, but I'm just kidding with ya)

Does the Z400 have a vented gas cap? If so, try starting it with the cap off. Perhaps the tank is not getting any vent? Otherwise, check the fuel lines off the tank and into the carb. Most carbs have a bowl drain on the bottom of the fuel bowl. If it does, and you open it, does gas flow out? Finally, you may need to remove the carb and blow out the jets. It doesn't take much to clog them.

Some other things .... Is the air cleaner clean? Is it getting spark? Did you ride it through water? Perhaps you got the stator wet?

Good luck,

Tony P.
post #6 of (permalink) Old 09-10-2003, 10:47 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Why is my Z400 not starting!!!

Your Z should be covered in the warranty and your suppose to send it back to the dealer after the first 2 gas tanks you go through so they can check the valves and all that good [bleep]. I sent mine in. Z400's rock
post #7 of (permalink) Old 09-11-2003, 08:57 AM
 
Join Date: Sep 2002
Posts: 1,071
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why is my Z400 not starting!!!

it won't start because of the way the brand is spelled...think about it....suzuki...there's ur problem [img]images/graemlins/puke.gif[/img]
joshiznuckinfutz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome