finaly it runs!...lean - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-25-2003, 11:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
finaly it runs!...lean

I finaly got my warrior going after what seems like forever (almost 2 months) it was just a short in a connection.

But now, in order to start i have to choke it andput my hand over the hole in the airbox. And tonight while I was riding it for the first time it was sputtering, but that could be because I was running at realy high rpm's (i don't know). How do I fix this little annoyance?

I read alot about you guys adjusting a screw on the carb., could I just need to adjust that? If so how much and where is it located.

Thanks for the help!!!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-26-2003, 10:34 AM
 
Join Date: May 2002
Posts: 2,424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: finaly it runs!...lean

get into the carb needle slide area, and lower the clip one down....

-or-

on the bottom of your carb there is this screw you turn...I dont really know how to explain it but it should be directly on the botttom
turn is clockwise for leaner, counter clockwise for a richer condition
300EXrider is offline  
post #3 of (permalink) Old 08-26-2003, 03:53 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: finaly it runs!...lean

thanks a lot
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-26-2003, 04:37 PM
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: finaly it runs!...lean

an engine just wont go lean on its own, have you done anything to change the air fuel mixture?? if not i dont think jetting is the problem
98Warrior is offline  
post #5 of (permalink) Old 08-26-2003, 11:06 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: finaly it runs!...lean

could rolling it down a large hill screw it up, or how about wheeling over or having to go through sagebrush taller than my fourwheeler.

I'm thinking that samething got knocked wrong.

but now it starts just fine i think it just needed to warm up after 2 months of not starting.
post #6 of (permalink) Old 08-26-2003, 11:54 PM
bodgecr250
Guest
 
Posts: n/a
Re: finaly it runs!...lean

the carb could have been a bit dirty from sitting n is not cleared out? [img]images/graemlins/RockOn.gif[/img]
post #7 of (permalink) Old 08-27-2003, 12:05 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: finaly it runs!...lean

how would be the best to clean it out?
post #8 of (permalink) Old 08-27-2003, 03:20 PM
 
Join Date: May 2002
Posts: 2,424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: finaly it runs!...lean

take it off and get some carb cleaner, spray that mofo down...
300EXrider is offline  
post #9 of (permalink) Old 08-27-2003, 11:01 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: finaly it runs!...lean

It seems to run pretty good now so i don't want to mess with it. The only thing is it won't run in choke. Could the mixture be too rich?
post #10 of (permalink) Old 08-28-2003, 08:10 PM
 
Join Date: May 2002
Posts: 2,424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: finaly it runs!...lean

could be dirty filter, possibly there could blockage to....
300EXrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome