HELP - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-09-2002, 01:59 PM
**DONOTDELETE**
Guest
 
Posts: n/a
HELP

I took my warrior out yesterday I couldn't get any power out of it adn it was popping really really bad. I changed out the plug and put in a new filter. The option that I was told was maybe the spark plug wire could be grounding or the timing could be off.

Any suggestions?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-09-2002, 05:34 PM
bodgecr250
Guest
 
Posts: n/a
Re: HELP

sounds like my xr80 when the timing was way off. does the warrior have a cdi? or points? if its a cdi id inspect ther ignition then clean the carb.
post #3 of (permalink) Old 12-09-2002, 09:21 PM
 
Join Date: Mar 2000
Posts: 2,439
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: HELP

here is what i would check first..there are two things that make the ignition not fire right. one is a wire that grounds into the reverse switch, make shure the connection is clean and solid. two is the parking brake. if it is too tight it will make the ignition mess up either loosen the cable up or deactivate the switch
98Warrior is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome