400EX Cutting out - Off-Road Forums & Discussion Groups
ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-02-2002, 09:11 AM
**DONOTDELETE**
Guest
 
Posts: n/a
400EX Cutting out

My friend owns a '99 400EX and it has run fine until his last ride. it started acting like the Choke is stuck on. everytime he throttles it it starts sputtering and has no power what so ever. We pulled the carb off and checked all the jets. we found a small amount of sand in there so we cleaned the carb and jets. we cleaned the filter, drained all the gas (he thought maybe it was bad gas) and even put in a new battery because we thought maybe it was power related. We changed the plug and prefilter But nothing has fixed the problem. any other ideas?

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-02-2002, 11:12 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 400EX Cutting out

Sounds like possibly the engine isn't getting air if it acts as tho the choke is closed (on). Did you check the gas cap & hose for any restriction?
post #3 of (permalink) Old 12-02-2002, 11:26 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 400EX Cutting out

I have heard that the Gas cap not breathing properly can cause problems but never checked it... Didn't really check the gas lines either
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-02-2002, 05:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 400EX Cutting out

I had the same thing happen to me. Except it was sitting for a couple of months. It ideld fine, but in gear it didnt want to go. I changed almost everything but to no avail. I Kept riding it and it soon fixed itself. Try running 2 tanks of gas through it, even thought it may barely run.
post #5 of (permalink) Old 12-03-2002, 02:21 PM
 
Join Date: May 2002
Posts: 2,424
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 400EX Cutting out

same happened to me accept i could not go over 1/2 throttle...my pilot needle fell off in my carb...i am not the smartest [img]images/graemlins/grin.gif[/img]
300EXrider is offline  
post #6 of (permalink) Old 09-01-2008, 06:42 PM
 
Join Date: Apr 2008
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
 
I am having a similar problem...I was riding and all of a sudden it was like it wasn't getting fuel, but i had a full tank...but i could putz and it would go but if I give it any throttle it will sputter and stall. Then after a while it would go away and be fine and then eventually come back and do it all over again... I figured out that if I put the choke on 1/2 way to 2/3 of the way it ran fine...but the moment I turn the choke back off...its sputtering again...what could it be??

Ive thought maybe fuel filter, sticky float, dirty carb, any other ideas?
Please help!
druss25 is offline  
post #7 of (permalink) Old 10-02-2008, 07:37 PM
 
Join Date: Sep 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
 
well druss 25 id say your main jet is clogged

u probabaly got dirt in your gas tank or a very dirty air filter or dirt is getting passed the filter

u sucked through the first bit of dirt and it ran fine but dirt kept getting in and u got another peice that may be to big to be disolved and sucked through

drain the float bowl and check your jets and clean them with some carb cleaner and be shure there not cloged
and as for the thread starter
u say its your main jet but if not
well check your spark pluig and see if its a little to light in color. if so ur not getting enoughf gas and u have a clogged feul line. if its very dark then u are getting to much gas or not enoughf air. check if the choke is on or check to see if your air filter is breathing

Last edited by Mr_RPM; 10-02-2008 at 08:03 PM.
Mr_RPM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome