Off-Road Forums & Discussion Groups - View Single Post - Transmission Blues
View Single Post
post #1 of (permalink) Old 02-11-2002, 12:10 AM Thread Starter
TxFireman
I Might Just Know What I'm Talking About
 
TxFireman's Avatar
 
Join Date: Aug 2001
Location: San Antonio, TX
Posts: 1,582
Thanks: 0
Thanked 2 Times in 2 Posts
 
Transmission Blues

Well, I was coming home from the station the other day and my tranny thought it was a good time to give me some grief. I was on the last stretch of asphalt before I get to my gate and it reved up. Guess it no longer likes going into 3rd gear. It shifts fine until 3rd, for some reason it won't go in.....just sits in 2nd and stays there. I called the shop where I had the work done 6 months ago and they are going to give it the ol work up. Good thing it is still under warranty. I have a 15 month/15,000 mile one, and I have had it for 6 months/3000 miles. It didn't give me any problems before...it is really weird. The fluid level was fine, it didn't seem like it was too hot. No leaks underneath....everything looks good. I'm stumped....but I guess I'll let the shop worry about it. I was never much of a tranny expert anyway....prevention was always my cure. I really hope they can get that sucker squared away. I'm sort of "anal" about my vehicles and I don't really like the idea of having a truck with a time bomb tranny that may work and may not. Wait a minute....I'm thinking 2002 3/4 ton HD....crewcab shortbed....oh yeah.... Nah, I think I'll keep it for now until it proves otherwise. Anyway, guess I just needed to vent a little. Wish me luck....I may need it.

TxFireman is offline  
 
 
For the best viewing experience please update your browser to Google Chrome