Off-Road Forums & Discussion Groups - View Single Post - Oil pressure problem (Hey Stupid)
View Single Post
post #1 of (permalink) Old 09-09-2001, 11:21 PM Thread Starter
WallyCJ7
 
Join Date: Oct 2000
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
 
Oil pressure problem (Hey Stupid)

Ignorant is a better term. Here I was trying to find out why I didn’t have oil pressure after rebuilding an F-head motor. I pulled out my hair, asked everyone what could be the problem including posting a message here in SWB and the bottom line was………. I hooked up the oil pressure gauge were I should have installed the oil tube from the block to the head. Unless you have seen an F-head motor and know that the oil gets to the head externally via an external oil line you wouldn’t understand and the one who know are now laughing there a$$’s off...

So, just for a little history. I pulled the engine back in March, took everything to the shop and didn’t get it back until July and then I still needed to order parts to complete it. I never remember anything from when I disassembled the motor, so I didn’t remember the oil tube when I assembled the motor. I installed the oil filter bypass tube where I should have installed the tube and since the line was a longer custom steel braded line I never thought I installed it in the wrong place.

Just to make sure I didn’t do anything wrong during assembly, I pulled the timing gears and the mount plate just to check for the plug, pulled the oil pump and oil pan. Hell I would have pulled the clutch if I thought that could be the problem. The thing that gave me the clue was that I had another spare block and head that I was using to track down the oil passages and I couldn’t find the passageway from the block to the head and then I remembered the brake line looking tube setting in the parts box. (Hey stupid, extra part belong somewhere). I then kicked myself in the a$$, opened a CFO (Cold Frosty One) and just sat there. I killed the beer, installed the lines in the right places and BAM…oil pressure... Lots of pressure... 55 PSI (that I always had) and that’s when I called myself... Stupid...

The bottom line is I’m doing all this to get a 1963 CJ5 back to like for my wife’s uncle. I’ve had this thing setting in the back yard for 2 years and I’m not charging him a dime for all my labor. It just one of those Jeep things… For an old retired Navy pilot so he can drive his Jeep around his ranch.

So now there’s another Jeep back from the graveyard to once again play on the hills and streambeds where it belongs.


78 CJ7 304V8 Fully locked. Got Rocks?
WallyCJ7 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome