Off-Road Forums & Discussion Groups - View Single Post - vacuum advance question
View Single Post
post #9 of (permalink) Old 05-26-2005, 11:58 AM
y2kmxz
 
Join Date: Sep 2002
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: vacuum advance question

[ QUOTE ]
Thanks for the info on the adjustable vacuum, RRich. I ordered one from Advance Auto, took them a day to get it. When it came, it had no instructions and no Allen wrench. [img]/ubbthreads/images/graemlins/smile.gif[/img] But I had the wrench and I got the instructions online, so I'm good for the moment.

I installed the advance on my lunch break, so it wasn't the most meticulous of jobs, and I didn't have a tach handy. I adjusted the advance to the least sensitive, installed it, set the cam, and timed it to 8 BTDC. I haven't had a chance to do the fine-tuning yet (had a prior engagement tonight), but I'll try to get it done in the next few days.

I was a little disappointed on the drive home... It sputtered a lot on acceleration and just ran far worse then it had recently. When I got home and opened the hood I realized that I had forgotten to reconnect the #1 spark plug wire (I have the old style spring-and-clip-on-the-spark plug style timing light, rather than the new-fangled sensor kind). Felt pretty stupid. I'll see how it runs tomorrow... [img]/ubbthreads/images/graemlins/smile.gif[/img]

[/ QUOTE ]

When you get to adjust the unit you purchased, can you post the part number? The unit I ordered from Summit Racing will not fit on the 86 distributor, I have had to autoparts stores try and locate a true adjustable replacement with no luck. If you got an adjustable, I am very interested in the info.

Last night I tried a new trick with my vacuum advance and the mc 2100 install. My jeep will ping only at cruise when I crack the throttle, no ping at WOT. I installed the vacuum delay valve and vecuum reservior original installed on my Carter Carb and it seems to have really help releave the ping. It basically dampens the vacuum response. There is not much info on the net about these valves but I keep studing the shop manual and figured it would not hurt to try. I only tested it for about 20 minutes last night but I made a run with it and without it on the same section of road under the same conditions and it reduced the ping a bunch. With an adjustable advance unit.....I feel I will be right on the money.
y2kmxz is offline  
 
 
For the best viewing experience please update your browser to Google Chrome