Off-Road Forums & Discussion Groups - View Single Post - Problems in 4 wheel only, 92 stock yj w/2.5
View Single Post
post #1 of (permalink) Old 08-02-2003, 01:52 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Problems in 4 wheel only, 92 stock yj w/2.5

I just got a 92 yj w/ a 2.5 last month which has become my projet here of late. I am currently trying source a problem with my the front axle slipping & popping out of 4 wheel drive and perhaps you guys could help. Here is basically what happens: It will climb a ways just fine when suddenly a "pop" sound comes from underneath the jeep and only the rear end will have traction. When this happens, the 4x4 light is still on the whole time. Wouldn't this indicate the front "shift-fork" on the vacuum actuated command-trac front end is still slid all the way over and still engaged the lighting solienoid? Could that command-trac thing be failing even if the light is on? Could the transfer case be failing in such a way that the normal 2 wheel driving is totally unaffected? Or is it in the pumpkin with the ring and pinon? Haven't tried to see if the front drive shaft is turning while it is slipping, but what will that tell me either way? Anyways just stumbled on to this site tonight and you guys really seem to know your stuff, so I thought I'd ask.

I've ordered a front truetrack and a rear super 30 spline axle kit w/ detriot locker & 4.88 gears and master install kits from Randy's ring and pinion, do you think that will take care of it and what are your opinions of theos products. They should be here on tuesday. Anyone know of site that details installing these parts?

thanks in advance, great site...Chris
92 yj, 2.5 w/ k&n filter (lots of power), procomp lift, 32"x11.5"x15" procomp all-ter. tires
 
 
 
For the best viewing experience please update your browser to Google Chrome