Electric Shift Problems (Honda Rancher 4x4 ES) - Page 2 - Off-Road Forums & Discussion Groups
Go Back   Off-Road Forums & Discussion Groups > ATVs, Quads and Four-Wheelers > Utility/4x4 ATVs

Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.



View Poll Results: column servo from a forklift
I have a 2005 Honda 350 Rancher ES that has a Electric Shifting problem. Where is this sensor you talk of located and what is the name of the sensor. 2 100.00%
Voters: 2. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 04-29-2006, 08:35 PM
CRAZYDJ
Guest
 
Posts: n/a
Default Re: Electric Shift Problems (Honda Rancher 4x4 ES)

I have a 2006 Honda Rancher 4x4 and it had similar problems. It wouldnt let me shift as soon as I put the brakes on. The shift sensor was rusted shut so I had a new one installed and I havent had any problems with it since.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -5. The time now is 10:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM