1985 polaris indy 400 bogging - Off-Road Forums & Discussion Groups
Go Back   Off-Road Forums & Discussion Groups > Snowmobiles and Sledding > Snowmobile Lounge

Snowmobile Lounge All general discussions relating to Snowmobiles



Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-19-2005, 05:18 PM
snowhawgpa
Guest
 
Posts: n/a
Default 1985 polaris indy 400 bogging

i recently bought a 85 indy 400 in need of tlc. i got it to run and it ran well at first but now its hard to start and when you do get it to start it wont rev up. sometimes if i get it past the bog it takes off like wild any help would be great
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2005, 07:33 PM
Novice
 
Join Date: Dec 2003
Location: M.N.
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
pipe539 is an unknown quantity at this point
Default Re: 1985 polaris indy 400 bogging

Sounds like you need to pull the carb or carbs and make sure the pilot and main jet are clean and open. Make sure the gas filter is clean, and flows good. Also replace the plugs it dosent take long to fowl out when the sledd is started and stopped alot befor the its warmed up. also there is a plug that drains the bottom of the case of oil and gass this can also cause a problem. to find them there are located under the exhaust manafold and there is one per Cylinder and there is a washer in the plug also don't loose it . Hope this helps
[img]images/graemlins/scs.gif[/img]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3  
Old 01-23-2005, 09:32 AM
snowhawgpa
Guest
 
Posts: n/a
Default Re: 1985 polaris indy 400 bogging

thank you for your reply. i will try these things and see if it helps
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM