SLED WON"T START - Off-Road Forums & Discussion Groups
Go Back   Off-Road Forums & Discussion Groups > Snowmobiles and Sledding > Snowmobile Lounge

Snowmobile Lounge All general discussions relating to Snowmobiles



Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-1999, 07:30 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default SLED WON\"T START

I cant figure out why my 74 scorpion super stinger 440 wont start. It has good spark and it is getting gas too.
It was running a few days ago but it wont start now. Iv'e tried everything from spraying ether down the head to spraying it down the craberate.
Please help me!

Doug
92 YZ 250
74 SS 440


"C YA "
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-1999, 07:58 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

could it be flooded? is there good compression?

Keith
<font color=red>89/91 cr 125</font color=red>
<font color=blue>89 Yamaha SRV</font color=blue>
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3  
Old 12-16-1999, 10:11 AM
snownut
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

I'm thinking like keith, It might have fuel in the bottom of the crank case. Tip it on it's side with the plugs out, and pull it over a couple times, see if any fuel pumps out.

Snownut

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #4  
Old 12-16-1999, 11:10 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

Buy a newer sled... I used to ride the old clunkers, but I got so p____ssed off from the constant repairs and missed riding time that I actually gave up riding for downhill skiing for a couple years. That was until I rode newer sled (at the time) a '92 Artic Cat EXT El Tigre 532 Twin (clutched, studed, piped... tweaked to the max, but still reliable). Since then I have been more interested in snowmobiling than I ever was. In fact there is nothing that I like better.

Get a newer sled.(doesn't have to be brand new, I have a 95 Storm, which by the way ALWAYS starts on the first or second pull).

It's time for you to REALLY start enjoying the sport.

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #5  
Old 12-16-1999, 12:29 PM
snownut
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

Hey, the guys got a classic sled, and for all we know may have new sleds. My father still has a 80' John Deere Trailfire that we keep running, and it is a riot. He has a Summit as well, but keeps the JD for historic and good memories sake.

Snownut

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #6  
Old 12-16-1999, 12:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

I didn't intend to give the impression that older sleds are bad, especially if you like to tinker and we are not talking about your primary sled. But for your primary sled a post 1990 model is almost a requirement.

We have a 1960ish 8hp Bombardier. Which we keep running. We restored it a few years ago for nostalgic purposes and it is neat to ride it and watch it. It is also very light. With the low horsepower it never gets "very" stuck and with the lighweight it is no problem to get unstuck. Top speed is a whopping 12-14 mph. (A little more than a fast run)

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #7  
Old 12-16-1999, 02:40 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

The first thing I'd do is check the compression. It could easily be a little hole in the chrome of one of the cylinders... Or rings... or gaskets... Many different things to go wrong.

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #8  
Old 12-17-1999, 06:26 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

Thanks for all the help. It turns out it was realy flooded, and i mean realy flooded. Since i'm only 15 years
old, and dont have a job yet, I put all my money into my motocross racing. My scorpion is mint, it only has 650
origanal miles and I bet the track has more lug than some of the newer sleds, I know it has more than my
brothers v-max and his Formula MX. So I would appreciate it if you gave a little respect to the old beast.
-Doug YZ250 *Proud Yamaha/Scorpion owner

"C YA "
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #9  
Old 12-17-1999, 08:19 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

i'd be wondering why it has so few miles. is your family the orginal owner? most guys here put more than twice that each year.

Keith
<font color=red>89/91 cr 125</font color=red>
<font color=blue>89 Yamaha SRV</font color=blue>
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #10  
Old 12-18-1999, 02:53 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: SLED WON\"T START

I did buy it from the origanal owner. It was stored and forgotten about for about 20 years!

"C YA "
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM