98 Mach 1 no spark??? - Off-Road Forums & Discussion Groups
Snowmobile Lounge All general discussions relating to Snowmobiles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-28-2001, 11:21 PM
**DONOTDELETE**
Guest
 
Posts: n/a
98 Mach 1 no spark???

I recently bought a 98 Mach 1 700 triple.I had it running and it cut out a couple of times.I went for a ride and it cut out and now it has no spark.I checked the stator and it is good,I check the trigger and it is good.I get 10 volts from the CDI box going to the coils.When i plug in the coils no spark.Could all three coils go at the same time?Is there something wrong with the CDI box and when I plug the coils in they short out the CDI?i have a shop manual and did all the tests on the dess and switches etc.When I check coil resistence at the wire I get nothing?I am new to this and don`t want to buy parts I don`t need.

I wish my sled ran
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome