having tranny / transfer case problems on 79 wagoneer - Off-Road Forums & Discussion Groups
New Member Introductions All new members must first post in this section to activate account.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-19-2013, 01:20 AM Thread Starter
Newbie
 
Join Date: Sep 2013
Location: Glasgow,MT
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
 
having tranny / transfer case problems on 79 wagoneer

Need help it won't drive checked vac lines and still won't go it worked before just stopped one day doesn't seem like the tranny wants to engage
wooley90 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-19-2013, 05:43 PM
Newbie
 
Join Date: Aug 2010
Location: london
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Arrow Grand Wagoneer (79)

I would definitely get your local tranny shop to check it out,but, if the problem is not fixable I may have a match for you in my "91" Grand Wagoneer (360)that I'm parting out on "Jeeptruck.com" Thanks, B o b. (London Ont. Canada).
jeepj20 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome