85 Jeep Grand Wagoneer losing power while driving - Off-Road Forums & Discussion Groups
New Member Introductions All new members must first post in this section to activate account.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-02-2011, 10:26 AM Thread Starter
Newbie
 
Join Date: Jul 2011
Location: Littleton, CO
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
85 Jeep Grand Wagoneer losing power while driving

We have a 1985 Jeep Grand Wagoneer that lost power twice in one week. The first time, AAA was unable to jump-start it and it was towed to a service department where they were unable to determine the cause. The second time, I was driving it when it cut out completely, no power for flashers and no sound at all from the starter. However, after it sat for 20 minutes or so, I heard a little "whine" sound (possibly fuel pump priming?). It started and I drove it home with no problem. If anyone has experienced this and can offer insight, I thank you for your help. We have had the '85 since it was new and we are very attached to it. Thanks, Hyacinth
hyacinth725 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome