way off topic. - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-10-2015, 08:40 PM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
way off topic.

Maybe with it being a little quiet around here you guys might not flame me too much.I'm working on a turbo project with my son in one of those little rice burners. 89 Honda crx with a integra b16 motor swap. We have spent the last couple weeks fighting this turbo kit and finally got it all hooked up and running. Everything seems right, turbo is spinning but we can't make more than 2 lbs with a 7lbs spring in it. The only thing that isn't the same is the 2 inch pipe coming from turbo to intercooler. Kinda messed that piece up. After intercooler to intake was 2.5 and I had extra so I came off turbo with 2.5. What is the chance that two feet of larger pipe is causing me to lose pressure. At a loss with it and being first time doing one has got me stumped. I know. A couple of you here have knowledge I will never have. Could it be as simple as needing to be under a load to get the boost we are looking for?
SilentBob2 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-10-2015, 08:54 PM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
Oh and we haven't drove it yet, just running it in the shop. Just want to make sure everything is right before we drive it. After I know its right we will be taking it to have it tuned on a dyno. This has become one expensive project but fun. Momma did buy me a tig welder and plasma cutter for this project, that's a bonus....
SilentBob2 is offline  
post #3 of (permalink) Old 03-11-2015, 10:27 AM
Moderator
 
Jim_Lou's Avatar
 
Join Date: Dec 2001
Location: Belleville, Illinois
Posts: 11,453
Thanks: 15
Thanked 16 Times in 11 Posts
         
Good deal on acquiring the tools! More tools are always good!

You're not going to get full pressure until you can hold the throttle wide open for a few seconds, which I hope you're not doing in your shop.

Larger pipe will not cause a loss of pressure. It will cause a delay in reaching a given pressure, because of needing to pressurize a larger pipe volume, but I doubt that you could detect the difference without sophisticated test equipment.

Nice hearing from you, Bob!

EVERYTHING's easy for the guy who doesn't have to do it.
B. Dash Fabrication
Jim_Lou is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-11-2015, 10:55 AM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
Not holding full throttle just giving it a short burst and would just barely seen the gauge go from vacuum to the boost. Kinda figured that's what was going on. I've been reading endless posts on Honda forums and it always seems like nobody would give any definite answers. So I was hoping you would chime in on this so I thank you. Had to get the tig welder for the aluminum piping. Had to drive thirty miles either direction to find someone to do it. Thanks again... I will let you know how it works out....
SilentBob2 is offline  
post #5 of (permalink) Old 03-11-2015, 03:11 PM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
Thanks again. We just had a successful test run. Everything seems to be working right. Wastegate is working, blow off valve is working and we are making boost. Definitely needs tuned. Sending the ecu out tomorrow to have set up with hondata software so it can be dyno tuned.
SilentBob2 is offline  
post #6 of (permalink) Old 03-11-2015, 07:59 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,333
Thanks: 1
Thanked 5 Times in 5 Posts
 
Cool project.

"As the circle of my knowledge grows, so grows the circumference of the unknown." - Isaak Newton
WILL is offline  
post #7 of (permalink) Old 03-11-2015, 09:09 PM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
We built a sohc 1.6 for it and took it to the track and it ran a sixteen in the quarter. I made a deal with him last spring and bought a 1.6 doch and limited slip trans for him from hmotors and told him I would take the motor we built for my daily driver that I use to drive to work. By the end of last summer with some ecu changes he was able to run a 14.2. Not bad at all for a 1.6 litre. We put a turbonetics t3/t4 capable of producing 400 hp. It came with a 7, 11, and 15 pound spring. The 15 pounds is suppose to make 150hp. We plan on tunning with the 11 pounds and see were that gets us. It has been fun and a headache.the kit claimed to be for his car with that motor swap and the only thing that boltedup right was the ram horn header. The rest has been a mess.we called several timesand they finally said it was possible we may have received the wrong kit. We are just about done now so all is good.

Last edited by SilentBob2; 03-12-2015 at 03:53 AM.
SilentBob2 is offline  
post #8 of (permalink) Old 03-31-2015, 04:26 PM
Keyboard Implanted
 
elusive's Avatar
 
Join Date: Nov 1999
Location: temecula, CA
Posts: 4,893
Thanks: 0
Thanked 1 Time in 1 Post
 
are you running an intercooler?

It's not what you have. It's what you do with what you have
elusive is offline  
post #9 of (permalink) Old 04-01-2015, 03:04 PM Thread Starter
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,085
Thanks: 0
Thanked 4 Times in 4 Posts
 
Yep, running intercooler.. Found out last Friday we need a lot more injector. Ordered a set of 1000 cc injectors for it the other day and we are scheduled to have it back to the tuner on the 13th. I will let you guys know how it goes....
SilentBob2 is offline  
post #10 of (permalink) Old 04-05-2015, 09:46 PM
Newbie
 
Join Date: Mar 2015
Location: Las Vegas, Nevada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Hope your project runs without any glitches. good luck!
adrenalinejunkie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome