98 chev, 4X4 won't engage - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-24-2003, 11:57 AM Thread Starter
Journeyman
 
Join Date: Jun 2003
Location: Central NM
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
 
98 chev, 4X4 won\'t engage

I have a 98 Z71 p/u, all stock, that the 4X4 suddenly quit. Was towing my CJ in the mountains, put it in 4 low to pull up muddy hill and front would not engage. As this truck does not have front hubs I'm not sure where to start. There appears to be an external actuator on front dif. Is this a solinoid to engage the front axles? If so is this a part that commonly fails? Another unusual symptom is that in drive/low range the auto trans would not up shift, it would manually shift to 2nd but not 3rd. I would appreciate some advice and/or a link to a trouble shooting/repair guide. Tried a search, no joy. I appoligize in advance if this is a commonly addressed problem on this BB. I'm ussually found on the Jeep SWB BB. Thanks.
holsters is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-24-2003, 02:16 PM
Family Left Me
 
Join Date: Aug 2000
Location: Bakersfield, CA
Posts: 7,863
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 chev, 4X4 won\'t engage

Common problem, actuator on front axle goes out. Go buy a new one or get a posi-lock. Theres a review of the posi-lock on the main chevy page here.

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
willyswanter is offline  
post #3 of (permalink) Old 09-24-2003, 05:48 PM
Pooh-Bah
 
J.R.'s Avatar
 
Join Date: Sep 1999
Location: San Diego County, CA
Posts: 2,135
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 chev, 4X4 won\'t engage

Did the posi-lok on my '98 S-10. Cool little toy, and more-or-less easy to install. Not planning on doing anything to my '98 Full Size until the damned warranty runs out! [img]images/graemlins/censor.gif[/img]
J.R. is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-24-2003, 06:10 PM Thread Starter
Journeyman
 
Join Date: Jun 2003
Location: Central NM
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 chev, 4X4 won\'t engage

Posi-lok looks pretty straight forward. I can get it locally for $165 and change. Install doesn't look like a big deal. I'll put it in in the next couple of weeks and let you know how it goes.

Thanks for the info. [img]images/graemlins/40BEER.gif[/img]
holsters is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome