Suzuki quadrunner - Off-Road Forums & Discussion Groups
Go Back   Off-Road Forums & Discussion Groups > ATVs, Quads and Four-Wheelers > ATV Lounge

ATV Lounge Everything ATV - NOT defined in a specific forum below. Hang out with your friends.



Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-16-2000, 11:56 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Suzuki quadrunner

my wifes atv is a 91 quad runner 250, and inpressive lil machine until now. the problem i am having is with carb. the top rivet on the diaphram was loose and sucking in air and debis, i fixed that and tore down carb and cleaned it all out good. up until that point it always started with out any problem, just didnt run well hot, or in wet conditons. well now it is a SOB to start, only way to get it to kick is to pull and pop into gear, elec. and pull do not want to kick it over enough to start. OK, once i have it running it runs fine "until" it get warm, then idle changes and goes from high....to high, to low and smooth.. great, sounds good, but once in gear, it is to low and stalls out. i have spoken with dealers about the air mix screw and such (which u cant get to while carb is on machine) and have it turned out 2 1/4 turns.
i have tried adjusting idle speed, but like i said, there seems to be no happy medium. eithe to high, and it "clunks" in gear, or it drops to low and it just plain stalls everytime u take thumb off throttle.. this is my wifes machine, so trying to tell her to just keep idel speed up does work lol.
anyone know of something i am over looking? it started fine and ran fine until i cleaned the debis out of top of diaphram, which is fine, no holes .
thanks for any input.

Davez


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2000, 10:51 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: Suzuki quadrunner

hows your compression?

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3  
Old 07-17-2000, 08:13 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Default Re: Suzuki quadrunner

I had a similar problems with an older Suzuki 250. It turned out to be a blocked breather hose to the carb. Turns out a small Bee crawled up into it and died. It drove me nuts for about a month until I pulled all the breather lines off and cleaned them out.

Good Luck, Gary.

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM